I have problems with the Ultimate Member addons 2.0

Question

When installing the addons, wordpress shows an error, informs me that I must install the Ultimate Member plugin, but I have it installed and active … I can not make any addons 2.0 work

solved 0
Kevin 1 year 3 Answers 378 views 0

About Kevin

Answers ( 3 )

  1. Hello Kevin,

    To work properly you must update Ultimate Member to version 2.0, you can download it from this link:

    https://ultimatemember.com/wp-content/uploads/2017/11/ultimate-member.zip

    Best regards.

    Best answer
  2. hi kevin, you able to fix your problem?

Leave an answer

Browse
Browse