Uploaded file exceeds the upload_max_filesize

Question

When I install a theme, I get this error

The uploaded file exceeds the upload_max_filesize directive in php.ini.

solved 0
David Rivera 1 year 2 Answers 312 views 0

Answers ( 2 )

  1. Hi David,

    This happens when the file exceeds the quota of your server to upload files from wordpress, if you have access to the file php.ini can modify the upload fee, if you do not have access you should ask your hosting service to do it, another option is Upload the file directly via FTP.

    We recommend you read this guide, which explains step by step how to install a plugin on your website:

    http://www.wpbeginner.com/beginners-guide/step-by-step-guide-to-install-a-wordpress-plugin-for-beginners/

    I hope this helps you.

    Best answer

Leave an answer

Browse
Browse